Skip to navigation

Red Hat Enterprise Linux EUS (v. 5.4.z server) Security Advisories

Security Security Advisory
Bug Fix Bug Fix Advisory
Enhancement Enhancement Advisory
Jump to: [ all | security | bug fixes | enhancements ]

Type Severity Advisory Synopsis Date
Security Advisory Low RHSA-2011:1111 Low: Red Hat Enterprise Linux Extended Update Support 5.4 - End Of Life 2011-08-01
Security Advisory Low RHSA-2011:0144 Low: Red Hat Enterprise Linux Extended Update Support 5.4 6-Month EOL Notice 2011-01-13
Security Advisory Critical RHSA-2010:0970 Critical: exim security update 2010-12-10
Security Advisory Important RHSA-2010:0907 Important: kernel security and bug fix update 2010-11-23
Security Advisory Important RHSA-2010:0705 Important: kernel security update 2010-09-21
Security Advisory Critical RHSA-2010:0697 Critical: samba security and bug fix update 2010-09-14
Security Advisory Important RHSA-2010:0670 Important: kernel security and bug fix update 2010-09-02
Security Advisory Critical RHSA-2010:0488 Critical: samba and samba3x security update 2010-06-16
Security Advisory Important RHSA-2010:0380 Important: kernel security and bug fix update 2010-04-27
Security Advisory Moderate RHSA-2010:0164 Moderate: openssl097a security update 2010-03-25
Security Advisory Moderate RHSA-2010:0165 Moderate: nss security update 2010-03-25
Security Advisory Moderate RHSA-2010:0168 Moderate: httpd security and enhancement update 2010-03-25
Security Advisory Moderate RHSA-2010:0166 Moderate: gnutls security update 2010-03-25
Security Advisory Important RHSA-2010:0162 Important: openssl security update 2010-03-25
Security Advisory Important RHSA-2010:0147 Important: kernel security and bug fix update 2010-03-16
Security Advisory Moderate RHSA-2010:0144 Moderate: cpio security update 2010-03-15
Security Advisory Moderate RHSA-2010:0140 Moderate: pango security update 2010-03-15
Security Advisory Moderate RHSA-2010:0141 Moderate: tar security update 2010-03-15
Security Advisory Moderate RHSA-2010:0129 Moderate: cups security update 2010-03-03
Security Advisory Important RHSA-2010:0124 Important: systemtap security update 2010-03-01
Security Advisory Important RHSA-2010:0122 Important: sudo security update 2010-02-26
Security Advisory Moderate RHSA-2009:1455 Moderate: kernel security and bug fix update 2010-02-24
Security Advisory Critical RHSA-2010:0112 Critical: firefox security update 2010-02-17
Security Advisory Moderate RHSA-2010:0108 Moderate: NetworkManager security update 2010-02-16
Security Advisory Moderate RHSA-2010:0109 Moderate: mysql security update 2010-02-16
Security Advisory Moderate RHSA-2010:0061 Moderate: gzip security update 2010-01-20
Security Advisory Moderate RHSA-2010:0062 Moderate: bind security update 2010-01-20
Security Advisory Important RHSA-2010:0046 Important: kernel security and bug fix update 2010-01-19
Security Advisory Moderate RHSA-2010:0054 Moderate: openssl security update 2010-01-19
Security Advisory Moderate RHSA-2010:0040 Moderate: php security update 2010-01-13
Security Advisory Moderate RHSA-2010:0039 Moderate: gcc and gcc4 security update 2010-01-13
Security Advisory Critical RHSA-2010:0029 Critical: krb5 security update 2010-01-12
Security Advisory Moderate RHSA-2009:1595 Moderate: cups security update 2010-01-12
Security Advisory Moderate RHSA-2010:0018 Moderate: dbus security update 2010-01-07
Security Advisory Important RHSA-2010:0019 Important: kernel security update 2010-01-07
Security Advisory Moderate RHSA-2010:0002 Moderate: PyXML security update 2010-01-04
Security Advisory Moderate RHSA-2010:0003 Moderate: gd security update 2010-01-04
Security Advisory Critical RHSA-2009:1674 Critical: firefox security update 2009-12-16
Security Advisory Important RHSA-2009:1670 Important: kernel security and bug fix update 2009-12-15
Security Advisory Moderate RHSA-2009:1646 Moderate: libtool security update 2009-12-08
Security Advisory Moderate RHSA-2009:1648 Moderate: ntp security update 2009-12-08
Security Advisory Important RHSA-2009:1642 Important: acpid security update 2009-12-07
Security Advisory Moderate RHSA-2009:1625 Moderate: expat security update 2009-12-07
Security Advisory Moderate RHSA-2009:1619 Moderate: dstat security update 2009-11-30
Security Advisory Moderate RHSA-2009:1615 Moderate: xerces-j2 security update 2009-11-30
Security Advisory Moderate RHSA-2009:1620 Moderate: bind security update 2009-11-30
Security Advisory Critical RHSA-2009:1601 Critical: kdelibs security update 2009-11-24
Security Advisory Important RHSA-2009:1584 Important: java-1.6.0-openjdk security update 2009-11-16
Security Advisory Moderate RHSA-2009:1579 Moderate: httpd security update 2009-11-11
Security Advisory Important RHSA-2009:1561 Important: libvorbis security update 2009-11-09
Security Advisory Moderate RHSA-2009:1549 Moderate: wget security update 2009-11-03
Security Advisory Important RHSA-2009:1548 Important: kernel security and bug fix update 2009-11-03
Security Advisory Critical RHSA-2009:1530 Critical: firefox security update 2009-10-27
Security Advisory Moderate RHSA-2009:1529 Moderate: samba security update 2009-10-27
Security Advisory Moderate RHSA-2009:1513 Moderate: cups security update 2009-10-15
Security Advisory Important RHSA-2009:1504 Important: poppler security and bug fix update 2009-10-15
Security Advisory Moderate RHSA-2009:1490 Moderate: squirrelmail security update 2009-10-08
Security Advisory Moderate RHSA-2009:1484 Moderate: postgresql security update 2009-10-07
Security Advisory Moderate RHSA-2009:1472 Moderate: xen security and bug fix update 2009-10-01
Security Advisory Important RHSA-2009:1471 Important: elinks security update 2009-10-01
Security Advisory Moderate RHSA-2009:1470 Moderate: openssh security update 2009-09-30
Security Advisory Moderate RHSA-2009:1463 Moderate: newt security update 2009-09-24
Security Advisory Important RHSA-2009:1459 Important: cyrus-imapd security update 2009-09-23
Security Advisory Moderate RHSA-2009:1452 Moderate: neon security update 2009-09-21
Security Advisory Moderate RHSA-2009:1451 Moderate: freeradius security update 2009-09-17
Security Advisory Critical RHSA-2009:1430 Critical: firefox security update 2009-09-09
Security Advisory Moderate RHSA-2009:1428 Moderate: xmlsec1 security update 2009-09-08
Security Advisory Moderate RHSA-2009:1427 Moderate: fetchmail security update 2009-09-08