Skip to navigation

Bug Fix Advisory postgresql bug fix update

Advisory: RHBA-2011:1447-1
Type: Bug Fix Advisory
Severity: N/A
Issued on: 2011-11-14
Last updated on: 2011-11-14
Affected Products: RHEL Desktop Workstation (v. 5 client)
Red Hat Enterprise Linux (v. 5 server)
Red Hat Enterprise Linux Desktop (v. 5 client)

Details

Updated postgresql packages that fix one bug are now available for Red Hat
Enterprise Linux 5.

PostgreSQL is an advanced Object-Relational database management system (DBMS).
The base postgresql package includes client programs and libraries that are
needed to access a PostgreSQL DBMS server.

This update fixes the following bug:

* The client library for PostgreSQL, libpq, sets up OpenSSL callback functions
when using an SSL-encrypted connection to the database server. These callbacks
were not unregistered when the connection to the database was closed. If the
calling application unloaded the libpq library after closing the connection, any
subsequent attempt to use OpenSSL failed with a segmentation fault. To fix this
problem, OpenSSL callbacks are now unregistered whenever the last active
database connection is closed so that the library can be unloaded safely.
OpenSSL Segmentation faults no longer occur in the scenario described.
(BZ#728828)

All users of postgresql are advised to upgrade to these updated packages, which
fix this bug.


Solution

Before applying this update, make sure all previously-released errata
relevant to your system have been applied.

This update is available via the Red Hat Network. Details on how to
use the Red Hat Network to apply this update are available at
https://access.redhat.com/kb/docs/DOC-11259

Updated packages

RHEL Desktop Workstation (v. 5 client)

SRPMS:
postgresql-8.1.23-1.el5_7.3.src.rpm
File outdated by:  RHSA-2014:0249
    MD5: 32d23c1be203c1ca3d6e8343e01d3bb5
SHA-256: 66d876d62751a7c869aa23a1574e99f934795e9f58a5a00efc56fc025ced700b
 
IA-32:
postgresql-devel-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 1770a8fd503484a5a6c01348ff81009a
SHA-256: 3b525c3ed46442f041e6571eec0916c7a1f275f8735576edb1c550ba6995cb1b
postgresql-pl-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 48482514af7bb0a4775bc8a1c3804b25
SHA-256: 30ec39d4a6f98734930bdb53e23cfa90c406d70bcd55a0cd1a243fef299412ee
postgresql-server-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 3944e4615db1c25c0bd3f4f47b669161
SHA-256: 00b27c6696706df7630af58a02fc4d061d9080999a636e3451a427d9f11ab0a3
postgresql-test-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 644e94c3251e61410af2508430746daa
SHA-256: 4266e6ebddf9515fad3548e4cd851c78c8b9292b8097e8a58fce07671623bd22
 
x86_64:
postgresql-devel-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 1770a8fd503484a5a6c01348ff81009a
SHA-256: 3b525c3ed46442f041e6571eec0916c7a1f275f8735576edb1c550ba6995cb1b
postgresql-devel-8.1.23-1.el5_7.3.x86_64.rpm
File outdated by:  RHSA-2014:0249
    MD5: 6c8eed98bba6cd937348f4ab07c93e82
SHA-256: 1bd1d5e1900cf22e27e8e5e47a4b803ef4755611420c7fe636170d2b6b031903
postgresql-pl-8.1.23-1.el5_7.3.x86_64.rpm
File outdated by:  RHSA-2014:0249
    MD5: f5aa25c069ef9c932f12971405238f8e
SHA-256: 73eb9158e7abf5367dee18755b3571055c4ca7eba7bb0f8e4c98047aa5766d31
postgresql-server-8.1.23-1.el5_7.3.x86_64.rpm
File outdated by:  RHSA-2014:0249
    MD5: acb1cb747d3e582a75ca6b053ac2bf03
SHA-256: 094e37840803c87b1a5062e1116b639ea55989de4170db2cc5dc8d8e18795391
postgresql-test-8.1.23-1.el5_7.3.x86_64.rpm
File outdated by:  RHSA-2014:0249
    MD5: 7823270f8aebf0418e88868889909e06
SHA-256: dfd4178fccb7350ef6b3e790c7b6d318c6ca98cef55f3e1c0e8b93b4a3c2ac31
 
Red Hat Enterprise Linux (v. 5 server)

SRPMS:
postgresql-8.1.23-1.el5_7.3.src.rpm
File outdated by:  RHSA-2014:0249
    MD5: 32d23c1be203c1ca3d6e8343e01d3bb5
SHA-256: 66d876d62751a7c869aa23a1574e99f934795e9f58a5a00efc56fc025ced700b
 
IA-32:
postgresql-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 9eec3a94c6c46cff7c8c540fde8f335e
SHA-256: 5ee226f318e13690e554477de25a5502ed5a1c31eaa689ffd718df27fc9adcc0
postgresql-contrib-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 66f6d1d94bfa2491598ff795bdc2c24c
SHA-256: acc5515fd3caf37d76430ac053b8ae513fc9a3c776466f51084eb1a897f30237
postgresql-devel-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 1770a8fd503484a5a6c01348ff81009a
SHA-256: 3b525c3ed46442f041e6571eec0916c7a1f275f8735576edb1c550ba6995cb1b
postgresql-docs-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: d25a231f336dfe8869e3cdfc0f0357de
SHA-256: 46f042d0f1e83c35462db72bacf08d29fbb70ab448c83e0756d676ab08ac475c
postgresql-libs-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 8f09765086c2b8d2ab60eb3fcb059814
SHA-256: bc2d43aba20528b736decd3b9fe5ff7874da73b1f263f43ca19cf6a2abb27b4f
postgresql-pl-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 48482514af7bb0a4775bc8a1c3804b25
SHA-256: 30ec39d4a6f98734930bdb53e23cfa90c406d70bcd55a0cd1a243fef299412ee
postgresql-python-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 33ad4c753254593be3c6cc7cece254d5
SHA-256: 83f9aa8afa71aec861ac47ac53c98666f305b3f96eb8332098b01e998bfac022
postgresql-server-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 3944e4615db1c25c0bd3f4f47b669161
SHA-256: 00b27c6696706df7630af58a02fc4d061d9080999a636e3451a427d9f11ab0a3
postgresql-tcl-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 25392e3780ad6ee895ddd86c845989ba
SHA-256: ba2109c366d3359d29adbdfdfaaa964fc1135832db6cf41d9c38f36b2782bcbc
postgresql-test-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 644e94c3251e61410af2508430746daa
SHA-256: 4266e6ebddf9515fad3548e4cd851c78c8b9292b8097e8a58fce07671623bd22
 
IA-64:
postgresql-8.1.23-1.el5_7.3.ia64.rpm
File outdated by:  RHSA-2014:0249
    MD5: 1c324cd97ad7954aa92782087abe2f6f
SHA-256: b2c0455776f708e62c70fd63430ff1c182138f1b075a4224403e8eb2f62e426c
postgresql-contrib-8.1.23-1.el5_7.3.ia64.rpm
File outdated by:  RHSA-2014:0249
    MD5: f8d9cba65f72dcde182b9f0b915621ce
SHA-256: ec7610b398b62409928fc0ef3b7d465caca286de45ecb1048703076caa2ba95c
postgresql-devel-8.1.23-1.el5_7.3.ia64.rpm
File outdated by:  RHSA-2014:0249
    MD5: c416b5bce1ae25634fc004797e4afb8f
SHA-256: be62d0dbfdc1dbd7a46724c912bb98f11ba864f7c4d3a009a6211889a0662d94
postgresql-docs-8.1.23-1.el5_7.3.ia64.rpm
File outdated by:  RHSA-2014:0249
    MD5: 455e1a69ef31919dfc0f4c4013d86ed8
SHA-256: 20c7f1e2b23cf2b5972225f6bf438eeef68a2bd93f71b18030137f52f76ec6c3
postgresql-libs-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 8f09765086c2b8d2ab60eb3fcb059814
SHA-256: bc2d43aba20528b736decd3b9fe5ff7874da73b1f263f43ca19cf6a2abb27b4f
postgresql-libs-8.1.23-1.el5_7.3.ia64.rpm
File outdated by:  RHSA-2014:0249
    MD5: 144bad098abce4281300b6d82984e3f2
SHA-256: 8fa6638ee49728f40204d4fad699dc2079a69a5c84c5187fb6e25835324a3700
postgresql-pl-8.1.23-1.el5_7.3.ia64.rpm
File outdated by:  RHSA-2014:0249
    MD5: 4a5ea0319aef8017f96cb5e3fa85d773
SHA-256: a79b729b6e84ca4322c60d1faf0bb4599a8cdacc80476e600fee9675fd5ea01e
postgresql-python-8.1.23-1.el5_7.3.ia64.rpm
File outdated by:  RHSA-2014:0249
    MD5: 98956fe7dbd6202d0b87c678d7d72da2
SHA-256: 52f2d8cbe7c54740d4806a7fbbafbddb8d4d162ca7188c3b0560052f762337d7
postgresql-server-8.1.23-1.el5_7.3.ia64.rpm
File outdated by:  RHSA-2014:0249
    MD5: b2deb5eb68dbc7b5036781b767ee058d
SHA-256: 5ade9f45b78a93a2f434bffbb84a1b8d58eca6bbe66450b3334bb2c2be276360
postgresql-tcl-8.1.23-1.el5_7.3.ia64.rpm
File outdated by:  RHSA-2014:0249
    MD5: c8216cec661d0c9f08dffdb3312a54a2
SHA-256: 77a82bbee238e29b0439b770ad991c4619196a133a8c47fc5c836df10084c08c
postgresql-test-8.1.23-1.el5_7.3.ia64.rpm
File outdated by:  RHSA-2014:0249
    MD5: 8e41dbdf095d72faab823d31488d2d3b
SHA-256: 466225b127a0362875bcd4588b468e3364c1fb8932f7e31da0d097d4c680bbab
 
PPC:
postgresql-8.1.23-1.el5_7.3.ppc.rpm
File outdated by:  RHSA-2014:0249
    MD5: e54a411bd2f173054bf2749c78532f40
SHA-256: d66a37f356fdb2dd3aa94d9543e0ee7fb526dbf60eacfa1ca84cf946abeed084
postgresql-8.1.23-1.el5_7.3.ppc64.rpm
File outdated by:  RHSA-2014:0249
    MD5: 2749a86c6d3da0b11ac9cfba999128fe
SHA-256: 1a9dbac57ff65964b912dc2e047050cf7e8550859d0727fd3eea92575f995192
postgresql-contrib-8.1.23-1.el5_7.3.ppc.rpm
File outdated by:  RHSA-2014:0249
    MD5: 5bc6b61adc6db67fe3cb215a78e82f0e
SHA-256: 27e2a30087acb02787af213aa44da0371d0808a35539e44b1568187397326705
postgresql-devel-8.1.23-1.el5_7.3.ppc.rpm
File outdated by:  RHSA-2014:0249
    MD5: d9e1ee543c6c347a5c6cf4338facb13b
SHA-256: f53bf63c799a453875cf76621fc22d1e8cbe3abfad4edbdb0e29efa68682c66b
postgresql-devel-8.1.23-1.el5_7.3.ppc64.rpm
File outdated by:  RHSA-2014:0249
    MD5: 8c520d0be524001add6155b305795acd
SHA-256: 1508ddac9e8586333281d4ae4652930e8647bd1019961607ac4d1636477dc590
postgresql-docs-8.1.23-1.el5_7.3.ppc.rpm
File outdated by:  RHSA-2014:0249
    MD5: 08c93b95d9ffb69f81ee00d728f7c38d
SHA-256: b85f50366013519ca65cdad7cc84f1433a3e4affad8969ab14be53afbecd7b4a
postgresql-libs-8.1.23-1.el5_7.3.ppc.rpm
File outdated by:  RHSA-2014:0249
    MD5: efb248fbf3fb7e4fb1b61621a852f92d
SHA-256: b28ef09d51a679ecaba96b22ee1a9e2ba88394b3d758edc259d2a2129cddb81d
postgresql-libs-8.1.23-1.el5_7.3.ppc64.rpm
File outdated by:  RHSA-2014:0249
    MD5: aa78f8578000feee02730d01dfda0de5
SHA-256: fda1bec310672747fe782b3f5e52ffdb1a7e3fa54759d07a7fe73f70abf8ed81
postgresql-pl-8.1.23-1.el5_7.3.ppc.rpm
File outdated by:  RHSA-2014:0249
    MD5: cb47ed0c98fca93e944a7b6ff7e3c29c
SHA-256: b11528f2600fdc342d60b33406fa674f7759a5952f18bd0892b45725a7df0b8c
postgresql-python-8.1.23-1.el5_7.3.ppc.rpm
File outdated by:  RHSA-2014:0249
    MD5: a359aa244b20dfd4d2c776dacc4f38ed
SHA-256: ac43e726dff743aca01766f793800b0b8b45af85874e4020cc418e32f9afbc46
postgresql-server-8.1.23-1.el5_7.3.ppc.rpm
File outdated by:  RHSA-2014:0249
    MD5: 7c90f4339f51881b345726d83bd77f60
SHA-256: d82983356fb0de83071fd399b4456b3336360b39055653f0868cdee112a0d434
postgresql-tcl-8.1.23-1.el5_7.3.ppc.rpm
File outdated by:  RHSA-2014:0249
    MD5: d2c9a488e8c7741c79604b9cbe434d98
SHA-256: 17e24047edb64dc7c3563708b55c6760ccacba84ca178eecd0b543a834898cea
postgresql-test-8.1.23-1.el5_7.3.ppc.rpm
File outdated by:  RHSA-2014:0249
    MD5: a8eab6b379f7a473b75d1eff6c891e25
SHA-256: 8f678cbe64cb4811f5d4ba33a69e7e147cd729c1cd2328c92f495b14eb95b2ee
 
s390x:
postgresql-8.1.23-1.el5_7.3.s390x.rpm
File outdated by:  RHSA-2014:0249
    MD5: 700b5afd8afa0dd5bfe14f0cf3babcdd
SHA-256: 44c451297de2aad60859ce2215a682d39dac7af6ca978a0a781102786ac1fac3
postgresql-contrib-8.1.23-1.el5_7.3.s390x.rpm
File outdated by:  RHSA-2014:0249
    MD5: 72f61c94b66ecbc8db617bfdf53a1a41
SHA-256: 3c915348e49bc2355fb5579f4ee5808f858ee085f37cfd69100fda860a917f7f
postgresql-devel-8.1.23-1.el5_7.3.s390.rpm
File outdated by:  RHSA-2014:0249
    MD5: 624fd6be8cb5294af6d50bc1a3f687e7
SHA-256: ca931c86d73af4838a19265bdda0fbd265d538b770f9d7faba3e9ed0b42ef180
postgresql-devel-8.1.23-1.el5_7.3.s390x.rpm
File outdated by:  RHSA-2014:0249
    MD5: d1fc2f73761d1e1de454f2a3461338f0
SHA-256: 4d289fd51e5b3d3097b23d4933f7746e4438b3cfdff78c8cdbeb80d8057b761c
postgresql-docs-8.1.23-1.el5_7.3.s390x.rpm
File outdated by:  RHSA-2014:0249
    MD5: fb3860c890adaa33d414589eba0a667d
SHA-256: 8bb6b80246b37ce4dcae1cd100605d90241075008fb38b58ddcabd8b417cee7a
postgresql-libs-8.1.23-1.el5_7.3.s390.rpm
File outdated by:  RHSA-2014:0249
    MD5: 2b45e7191481967453a83b474a1a4194
SHA-256: 7152514b8343b7e032fc722fa39019c2c689aaf75c63681d87138c317f0dce40
postgresql-libs-8.1.23-1.el5_7.3.s390x.rpm
File outdated by:  RHSA-2014:0249
    MD5: 86f72dcace9435519ccfcafe081fbcbb
SHA-256: ef4b4828ac11fc2e371454ba95244156457338b78517c2e032c5b4768103072d
postgresql-pl-8.1.23-1.el5_7.3.s390x.rpm
File outdated by:  RHSA-2014:0249
    MD5: 3a24269a8a325252f2634158e93e8c56
SHA-256: b4e1278ee59359aceb1eb5a23bac8278d9f54edfa3f13728e73ece3b51a7ddfa
postgresql-python-8.1.23-1.el5_7.3.s390x.rpm
File outdated by:  RHSA-2014:0249
    MD5: e60b988b36f8cd8e74995936a4ae8346
SHA-256: 33b0a3a8dda985c9849b26b813c7944f3bbf948511382e88e5a4de7d9e4e6626
postgresql-server-8.1.23-1.el5_7.3.s390x.rpm
File outdated by:  RHSA-2014:0249
    MD5: 7ce40e8bf0dd212f89ea495be2fbdb24
SHA-256: 5a97bd6b9f1fa21bb8d422d0922d49cea7c246d84e5e42c606b447cadf8967d3
postgresql-tcl-8.1.23-1.el5_7.3.s390x.rpm
File outdated by:  RHSA-2014:0249
    MD5: 08a6b585b0afade4bf8fe2877fbb4c7c
SHA-256: f553d366d7fb77d308cdafd320ea693990264cf9026e533847914cde5587fb33
postgresql-test-8.1.23-1.el5_7.3.s390x.rpm
File outdated by:  RHSA-2014:0249
    MD5: b5ffcd5fb484a7b0a54dbc3ced5df902
SHA-256: bef60ac482becc2871039517774efa1923a0c1ea3b537d78f0dce7508c2011da
 
x86_64:
postgresql-8.1.23-1.el5_7.3.x86_64.rpm
File outdated by:  RHSA-2014:0249
    MD5: 62e1616df01d187e9ec3e9297667aa04
SHA-256: 91cdd55e097f504f451032030425b3af20b57b4752fdf170f8338bc427c03312
postgresql-contrib-8.1.23-1.el5_7.3.x86_64.rpm
File outdated by:  RHSA-2014:0249
    MD5: 590eb5e4a1ccbb885318358b3e23f353
SHA-256: c3cd2537cbe0b7caae7608e9eb991b83230301125bca2bf589771026f2a9a82d
postgresql-devel-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 1770a8fd503484a5a6c01348ff81009a
SHA-256: 3b525c3ed46442f041e6571eec0916c7a1f275f8735576edb1c550ba6995cb1b
postgresql-devel-8.1.23-1.el5_7.3.x86_64.rpm
File outdated by:  RHSA-2014:0249
    MD5: 6c8eed98bba6cd937348f4ab07c93e82
SHA-256: 1bd1d5e1900cf22e27e8e5e47a4b803ef4755611420c7fe636170d2b6b031903
postgresql-docs-8.1.23-1.el5_7.3.x86_64.rpm
File outdated by:  RHSA-2014:0249
    MD5: bd0f8b50b293aa5bfdc2d5dc077a2704
SHA-256: 27732ce8255fd00ab44fd9e3df1fa2541b718e6bd0f68ab9724b36ca2f769d60
postgresql-libs-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 8f09765086c2b8d2ab60eb3fcb059814
SHA-256: bc2d43aba20528b736decd3b9fe5ff7874da73b1f263f43ca19cf6a2abb27b4f
postgresql-libs-8.1.23-1.el5_7.3.x86_64.rpm
File outdated by:  RHSA-2014:0249
    MD5: d844d0be107f702574fef882892eecbe
SHA-256: a2c3d320b51c209052c0b75f8c63b553c7d1e33e5087f02c08c630ed825c25de
postgresql-pl-8.1.23-1.el5_7.3.x86_64.rpm
File outdated by:  RHSA-2014:0249
    MD5: f5aa25c069ef9c932f12971405238f8e
SHA-256: 73eb9158e7abf5367dee18755b3571055c4ca7eba7bb0f8e4c98047aa5766d31
postgresql-python-8.1.23-1.el5_7.3.x86_64.rpm
File outdated by:  RHSA-2014:0249
    MD5: 4987ad2fcc0502696d88080633d101a0
SHA-256: dc105613f0eade823a598c9a722632c71706ba3afd6195b19fdf0ff3b9fdafef
postgresql-server-8.1.23-1.el5_7.3.x86_64.rpm
File outdated by:  RHSA-2014:0249
    MD5: acb1cb747d3e582a75ca6b053ac2bf03
SHA-256: 094e37840803c87b1a5062e1116b639ea55989de4170db2cc5dc8d8e18795391
postgresql-tcl-8.1.23-1.el5_7.3.x86_64.rpm
File outdated by:  RHSA-2014:0249
    MD5: 6fbdd97e269c93dff85b6ea2c862414d
SHA-256: 0985da5b8f08bef8fc757b948fc6a3245a826085662d925c23345549d95e18b6
postgresql-test-8.1.23-1.el5_7.3.x86_64.rpm
File outdated by:  RHSA-2014:0249
    MD5: 7823270f8aebf0418e88868889909e06
SHA-256: dfd4178fccb7350ef6b3e790c7b6d318c6ca98cef55f3e1c0e8b93b4a3c2ac31
 
Red Hat Enterprise Linux Desktop (v. 5 client)

SRPMS:
postgresql-8.1.23-1.el5_7.3.src.rpm
File outdated by:  RHSA-2014:0249
    MD5: 32d23c1be203c1ca3d6e8343e01d3bb5
SHA-256: 66d876d62751a7c869aa23a1574e99f934795e9f58a5a00efc56fc025ced700b
 
IA-32:
postgresql-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 9eec3a94c6c46cff7c8c540fde8f335e
SHA-256: 5ee226f318e13690e554477de25a5502ed5a1c31eaa689ffd718df27fc9adcc0
postgresql-contrib-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 66f6d1d94bfa2491598ff795bdc2c24c
SHA-256: acc5515fd3caf37d76430ac053b8ae513fc9a3c776466f51084eb1a897f30237
postgresql-docs-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: d25a231f336dfe8869e3cdfc0f0357de
SHA-256: 46f042d0f1e83c35462db72bacf08d29fbb70ab448c83e0756d676ab08ac475c
postgresql-libs-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 8f09765086c2b8d2ab60eb3fcb059814
SHA-256: bc2d43aba20528b736decd3b9fe5ff7874da73b1f263f43ca19cf6a2abb27b4f
postgresql-python-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 33ad4c753254593be3c6cc7cece254d5
SHA-256: 83f9aa8afa71aec861ac47ac53c98666f305b3f96eb8332098b01e998bfac022
postgresql-tcl-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 25392e3780ad6ee895ddd86c845989ba
SHA-256: ba2109c366d3359d29adbdfdfaaa964fc1135832db6cf41d9c38f36b2782bcbc
 
x86_64:
postgresql-8.1.23-1.el5_7.3.x86_64.rpm
File outdated by:  RHSA-2014:0249
    MD5: 62e1616df01d187e9ec3e9297667aa04
SHA-256: 91cdd55e097f504f451032030425b3af20b57b4752fdf170f8338bc427c03312
postgresql-contrib-8.1.23-1.el5_7.3.x86_64.rpm
File outdated by:  RHSA-2014:0249
    MD5: 590eb5e4a1ccbb885318358b3e23f353
SHA-256: c3cd2537cbe0b7caae7608e9eb991b83230301125bca2bf589771026f2a9a82d
postgresql-docs-8.1.23-1.el5_7.3.x86_64.rpm
File outdated by:  RHSA-2014:0249
    MD5: bd0f8b50b293aa5bfdc2d5dc077a2704
SHA-256: 27732ce8255fd00ab44fd9e3df1fa2541b718e6bd0f68ab9724b36ca2f769d60
postgresql-libs-8.1.23-1.el5_7.3.i386.rpm
File outdated by:  RHSA-2014:0249
    MD5: 8f09765086c2b8d2ab60eb3fcb059814
SHA-256: bc2d43aba20528b736decd3b9fe5ff7874da73b1f263f43ca19cf6a2abb27b4f
postgresql-libs-8.1.23-1.el5_7.3.x86_64.rpm
File outdated by:  RHSA-2014:0249
    MD5: d844d0be107f702574fef882892eecbe
SHA-256: a2c3d320b51c209052c0b75f8c63b553c7d1e33e5087f02c08c630ed825c25de
postgresql-python-8.1.23-1.el5_7.3.x86_64.rpm
File outdated by:  RHSA-2014:0249
    MD5: 4987ad2fcc0502696d88080633d101a0
SHA-256: dc105613f0eade823a598c9a722632c71706ba3afd6195b19fdf0ff3b9fdafef
postgresql-tcl-8.1.23-1.el5_7.3.x86_64.rpm
File outdated by:  RHSA-2014:0249
    MD5: 6fbdd97e269c93dff85b6ea2c862414d
SHA-256: 0985da5b8f08bef8fc757b948fc6a3245a826085662d925c23345549d95e18b6
 
(The unlinked packages above are only available from the Red Hat Network)


These packages are GPG signed by Red Hat for security. Our key and details on how to verify the signature are available from:
https://www.redhat.com/security/team/key/#package

The Red Hat security contact is secalert@redhat.com. More contact details at http://www.redhat.com/security/team/contact/