Skip to navigation

Bug Fix Advisory ql2400-firmware bug fix and enhancement update

Advisory: RHBA-2011:0591-1
Type: Bug Fix Advisory
Severity: N/A
Issued on: 2011-05-19
Last updated on: 2011-05-19
Affected Products: Red Hat Enterprise Linux Desktop (v. 6)
Red Hat Enterprise Linux HPC Node (v. 6)
Red Hat Enterprise Linux Server (v. 6)
Red Hat Enterprise Linux Workstation (v. 6)

Details

An updated ql2400-firmware package that provides several bug fixes and
enhancements is now available for Red Hat Enterprise Linux 6.

The ql2400-firmware provides the firmware required to run the QLogic 2400 Series
of mass storage adapters.

This update upgrades the ql2400 firmware to upstream version 5.03.16, which
provides a number of bug fixes and enhancements over the previous version.
(BZ#682847)

All users of QLogic 2400 Series Fibre Channel adapters are advised to upgrade to
this updated package.


Solution

Before applying this update, make sure all previously-released errata
relevant to your system have been applied.

This update is available via the Red Hat Network. Details on how to
use the Red Hat Network to apply this update are available at
https://access.redhat.com/kb/docs/DOC-11259

Updated packages

Red Hat Enterprise Linux Desktop (v. 6)

SRPMS:
ql2400-firmware-5.03.16-1.el6.src.rpm
File outdated by:  RHBA-2013:1707
    MD5: 974e8e0415034f7be154f89cebfb8413
SHA-256: 8fd99fe1ebd7fe6d26596885e707c897685bce8c3d489f1617c513a7f91ffe2a
 
IA-32:
ql2400-firmware-5.03.16-1.el6.noarch.rpm
File outdated by:  RHBA-2013:1707
    MD5: b6e3cdb9dfdc2aae2f827270e8656b4e
SHA-256: 5bcdc4a1bf042fa020b26675777de24de1fc5845898f9df41b6a703728213cc9
 
x86_64:
ql2400-firmware-5.03.16-1.el6.noarch.rpm
File outdated by:  RHBA-2013:1707
    MD5: b6e3cdb9dfdc2aae2f827270e8656b4e
SHA-256: 5bcdc4a1bf042fa020b26675777de24de1fc5845898f9df41b6a703728213cc9
 
Red Hat Enterprise Linux HPC Node (v. 6)

SRPMS:
ql2400-firmware-5.03.16-1.el6.src.rpm
File outdated by:  RHBA-2013:1707
    MD5: 974e8e0415034f7be154f89cebfb8413
SHA-256: 8fd99fe1ebd7fe6d26596885e707c897685bce8c3d489f1617c513a7f91ffe2a
 
x86_64:
ql2400-firmware-5.03.16-1.el6.noarch.rpm
File outdated by:  RHBA-2013:1707
    MD5: b6e3cdb9dfdc2aae2f827270e8656b4e
SHA-256: 5bcdc4a1bf042fa020b26675777de24de1fc5845898f9df41b6a703728213cc9
 
Red Hat Enterprise Linux Server (v. 6)

SRPMS:
ql2400-firmware-5.03.16-1.el6.src.rpm
File outdated by:  RHBA-2013:1707
    MD5: 974e8e0415034f7be154f89cebfb8413
SHA-256: 8fd99fe1ebd7fe6d26596885e707c897685bce8c3d489f1617c513a7f91ffe2a
 
IA-32:
ql2400-firmware-5.03.16-1.el6.noarch.rpm
File outdated by:  RHBA-2013:1707
    MD5: b6e3cdb9dfdc2aae2f827270e8656b4e
SHA-256: 5bcdc4a1bf042fa020b26675777de24de1fc5845898f9df41b6a703728213cc9
 
PPC:
ql2400-firmware-5.03.16-1.el6.noarch.rpm
File outdated by:  RHBA-2013:1707
    MD5: b6e3cdb9dfdc2aae2f827270e8656b4e
SHA-256: 5bcdc4a1bf042fa020b26675777de24de1fc5845898f9df41b6a703728213cc9
 
x86_64:
ql2400-firmware-5.03.16-1.el6.noarch.rpm
File outdated by:  RHBA-2013:1707
    MD5: b6e3cdb9dfdc2aae2f827270e8656b4e
SHA-256: 5bcdc4a1bf042fa020b26675777de24de1fc5845898f9df41b6a703728213cc9
 
Red Hat Enterprise Linux Workstation (v. 6)

SRPMS:
ql2400-firmware-5.03.16-1.el6.src.rpm
File outdated by:  RHBA-2013:1707
    MD5: 974e8e0415034f7be154f89cebfb8413
SHA-256: 8fd99fe1ebd7fe6d26596885e707c897685bce8c3d489f1617c513a7f91ffe2a
 
IA-32:
ql2400-firmware-5.03.16-1.el6.noarch.rpm
File outdated by:  RHBA-2013:1707
    MD5: b6e3cdb9dfdc2aae2f827270e8656b4e
SHA-256: 5bcdc4a1bf042fa020b26675777de24de1fc5845898f9df41b6a703728213cc9
 
x86_64:
ql2400-firmware-5.03.16-1.el6.noarch.rpm
File outdated by:  RHBA-2013:1707
    MD5: b6e3cdb9dfdc2aae2f827270e8656b4e
SHA-256: 5bcdc4a1bf042fa020b26675777de24de1fc5845898f9df41b6a703728213cc9
 
(The unlinked packages above are only available from the Red Hat Network)

Bugs fixed (see bugzilla for more information)

646900 - [QLogic 6.1 feat] Update firmware to 5.03.13 for qla24xx devices.



These packages are GPG signed by Red Hat for security. Our key and details on how to verify the signature are available from:
https://www.redhat.com/security/team/key/#package

The Red Hat security contact is secalert@redhat.com. More contact details at http://www.redhat.com/security/team/contact/